Stuðningur við PHP 5.x endar. Engar öryggisuppfærslur eftir desember 2018

Posted on Posted in Fréttir

Þeir sem eru að nota PHP 5.x á vefsíðum og veflausnum þurfa að uppfæra hið snarasta í nýjasta PHP 7.x.

Skv. mælingum W3Techs eru allt að 62% vefsíða enn að nota PHP 5.x. Eftir 31. desember 2018 munu þeir vefir ekki fá öryggisuppfærslur fyrir PHP.

Skv. þessu er líklegt að sá dagur muni koma að alvarlegir veikleikar í PHP 5.x geri þessar síður og veflausnir berskjaldaðar öryggislega.

Við mælum með að fólk hugi strax að uppfærslum, sérstaklega þar sem eitthvað af kóða í PHP 5.x kann að vera úreltur í PHP 7.x og kalli því á forritunarvinnu.

Sjá nánar á http://www.linuxandubuntu.com/home/php-5x-security-support-ends-in-december-2018-puts-60-websites-on-risk